Availability
Incident Report for Autobooks
Resolved
We have observed no further issues and the Autobooks Platform is functioning normally at this time.
Posted Oct 19, 2023 - 09:31 EDT
Monitoring
We are currently monitoring the platform for further issues, and are no longer seeing issues at this time.
Posted Oct 18, 2023 - 19:34 EDT
Investigating
We are investigating an issue where some functionality of the Autobooks platform is currently unavailable.
Posted Oct 18, 2023 - 19:23 EDT
This incident affected: Autobooks Platform (API, Web App).