Service Disruption to Autobooks Platform
Incident Report for Autobooks
Resolved
There have been no further connectivity errors. The API and Web App was degraded from 10:30 PM to 11:20 PM EST.
Posted Jun 06, 2021 - 23:45 EDT
Monitoring
Services are returning to normal and we are continuing to monitor the situation.
Posted Jun 06, 2021 - 23:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2021 - 23:07 EDT
Identified
We are currently affected by an issue with our global cloud provider's network, leading to connectivity issues with our web application and the API.
Posted Jun 06, 2021 - 23:07 EDT
This incident affected: Autobooks Platform (API, Web App).