Degraded Performance on Web Application
Incident Report for Autobooks
Resolved
The incident has been resolved.
Posted Mar 01, 2023 - 09:51 EST
Update
The core functionality of the Autobooks platform is operating normally. We are continuing to monitor the incident. Some users may see issues with images loading.
Posted Feb 28, 2023 - 20:38 EST
Monitoring
A fix has been implemented and we are monitoring traffic
Posted Feb 28, 2023 - 19:44 EST
Investigating
We are currently investigating an issue with the Webapp being unavailable for users.
Posted Feb 28, 2023 - 19:13 EST
This incident affected: Autobooks Platform (Web App).