Intermittent Impact / Degraded Performance
Incident Report for Autobooks
Resolved
This incident has now been resolved. Our teams have finished monitoring and confirmed no further latency issues.
Posted Jul 12, 2021 - 17:05 EDT
Monitoring
The performance of the Autobooks application has remained steady since 3:00 PM EST. We are continuing to actively monitor our application's latency and work with Microsoft to ensure the incident is fully resolved.
Posted Jul 12, 2021 - 15:56 EDT
Update
We are continuing to work with Microsoft and are beginning to see improvements in our application's latency. Our next update to this incident will be posted by 4:00 PM EST or sooner.
Posted Jul 12, 2021 - 15:01 EDT
Update
We are continuing to work with Microsoft Support on a resolution to this incident. Our next update to this incident will be posted by 3:00 PM EST or sooner.
Posted Jul 12, 2021 - 13:55 EDT
Identified
Microsoft Azure is currently experiencing degraded performance resulting in latency within our application. We are in contact with Microsoft Support for a resolution.
Posted Jul 12, 2021 - 12:53 EDT
Investigating
We are currently investigating intermittent issues impacting page latency and failures.
Posted Jul 12, 2021 - 12:35 EDT
This incident affected: Autobooks Platform (Web App).