Platform - Partial Outage
Incident Report for Autobooks
Resolved
Our cloud service provider has resolved the incident. We've completed monitoring and confirmed all system components are operational.
Posted Sep 07, 2022 - 16:08 EDT
Monitoring
We are seeing improved performance in the Autobooks application but will continue to monitor until the incident is fully resolved with our cloud service provider.
Posted Sep 07, 2022 - 15:34 EDT
Update
We are continuing to monitor this incident until a full resolution has been completed with our cloud service provider.
Posted Sep 07, 2022 - 13:30 EDT
Identified
Customers may be experiencing some connection issues to the Autobooks platform.
Posted Sep 07, 2022 - 12:32 EDT
This incident affected: Autobooks Platform (Web App).