Credit Card Payment Processing
Incident Report for Autobooks
Resolved
This incident has now been resolved by our credit card provider. Our teams have completed monitoring and have confirmed the last credit card payment error occurred at 10:33 AM EST.
Posted Aug 04, 2021 - 11:13 EDT
Monitoring
A fix has been implemented by our credit card provider. We will continue to actively monitor our logs to ensure no further errors occur.
Posted Aug 04, 2021 - 10:56 EDT
Investigating
We have identified an issue with our credit card provider which is resulting in intermittent payment errors in the Autobooks application. As a result, users may receive an error when attempting to submit an credit card payment at this time. We are actively working with our credit card provider until this incident is resolved.
Posted Aug 04, 2021 - 10:39 EDT
This incident affected: Autobooks Platform (Web App).