Intermittent Onboarding Issues
Incident Report for Autobooks
Resolved
The issues have been resolved. We apologize for any inconvenience this caused and appreciate your patience.
Posted May 08, 2023 - 13:32 EDT
Monitoring
Our partner has implemented a fix and we are no longer seeing any impact to our users. We will continue to update our status page with the latest information.
Posted May 08, 2023 - 13:12 EDT
Identified
We are currently experiencing intermittent failures with one of our third-party integrations. Our team is aware of the issue and actively working with the provider to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience as we work to restore full functionality. We will continue to update our status page with the latest information.
Posted May 08, 2023 - 12:58 EDT
This incident affected: Autobooks Platform (Web App).