Web application outage
Incident Report for Autobooks
Resolved
The incident has been resolved and the Autobooks web application is fully available
Posted Dec 13, 2023 - 10:20 EST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Dec 13, 2023 - 09:55 EST
Identified
We have identified the issues impacting the Autobooks web application and are currently working on a resolution.
Posted Dec 13, 2023 - 09:46 EST
This incident affected: Autobooks Platform (Web App).