Incident affecting Platform

Incident Report for Autobooks

Resolved

This incident has been resolved.
Posted Jun 07, 2023 - 15:55 EDT

Monitoring

Starting at 2:50 PM EST through 3:03 PM, an incident with an external vendor interrupted connectivity to the Autobooks platform. As of now we are no longer seeing errors, and users are able to use Autobooks as usual.
Posted Jun 07, 2023 - 15:12 EDT
This incident affected: Autobooks Platform (API, BackOffice, Web App).