Credit Card Payment Processing
Incident Report for Autobooks
Resolved
We have completed monitoring and confirmed no further errors have been logged.
Posted Jan 25, 2023 - 23:32 EST
Monitoring
We have identified the root cause of the intermittent payment failures and applied a fix. We will continue to actively monitor our logs to ensure no further payment errors occur.
Posted Jan 25, 2023 - 22:23 EST
Update
The Autobooks Team continues to investigate the root cause of the intermittent payment failures.
Posted Jan 25, 2023 - 14:06 EST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 10:49 EST
Update
We are continuing to investigate this issue and will provide an update within the next hour.
Posted Jan 25, 2023 - 09:57 EST
Investigating
We have identified an issue with our credit card provider which is resulting in intermittent payment errors in the Autobooks application. As a result, users may receive an error when attempting to submit a credit card payment at this time. We are actively working with our credit card provider until this incident is resolved.
Posted Jan 25, 2023 - 08:32 EST
This incident affected: Autobooks Platform (Web App).