Intermittent Impact / Degraded Performance
Incident Report for Autobooks
Resolved
After further monitoring, we have confirmed transaction processing delays no longer persists.
Posted Nov 23, 2021 - 13:03 EST
Monitoring
A fix has been implemented and we are currently monitoring transactional processing. All delayed transactions have been fully processed at this time.
Posted Nov 23, 2021 - 12:19 EST
Identified
The issue with delayed processing of transactions has been identified. We are actively working on a resolution and have confirmed the transactions are beginning to complete processing.
Posted Nov 23, 2021 - 12:07 EST
Investigating
We are currently investigating system issues resulting in delayed transaction processing.
Posted Nov 23, 2021 - 11:02 EST
This incident affected: Autobooks Platform (Web App).