Credit Card Payment Processing
Incident Report for Autobooks
Resolved
After additional monitoring, we've confirmed this incident with our partner has been fully resolved.
Posted Sep 15, 2021 - 15:04 EDT
Monitoring
A fix has been implemented by our partner. We will continue to actively monitor our logs to ensure no further errors occur.
Posted Sep 15, 2021 - 14:06 EDT
Identified
The root cause has been identified by our partner. We are actively working with this partner until payment processing errors have been fully resolved.
Posted Sep 15, 2021 - 00:43 EDT
Update
We are continuing to investigate this issue with our provider and will provide further updates as they become available.
Posted Sep 14, 2021 - 23:10 EDT
Update
We are continuing to investigate this issue with our provider and will provide further updates as they become available.
Posted Sep 14, 2021 - 21:03 EDT
Update
We are continuing to investigate this issue with our provider and will provide an update within the next hour.
Posted Sep 14, 2021 - 20:02 EDT
Update
We are continuing to investigate this issue and will provide an update within the next hour.
Posted Sep 14, 2021 - 19:07 EDT
Investigating
We have identified an issue with our credit card provider which is resulting in intermittent payment errors in the Autobooks application. As a result, users may receive an error when attempting to submit an credit card payment at this time. We are actively working with our credit card provider until this incident is resolved.
Posted Sep 14, 2021 - 18:01 EDT
This incident affected: Autobooks Platform (Web App).